1 2 Previous Next 22 Replies Latest reply on May 2, 2019 10:56 AM by Dave Trevino

    AR Email Engine windows service couldn't start

    Ricky .
      Share:|

      hi guys,

       

      i have some issues here regarding the AR Email Engine Service in the windows platform. This happened after i tried to change the email engine services to use 32 bit java from 64 bit java. * i want to use MAPI for my inbound email. now the email engine services stop running.

      The AR Version : 9.1.03

      I can run the EmailStart.bat from cmd but whenever i tried to run the ar email engine services it will show error and then the service stopped, i checked the event viewer and showing this error

      'The description for Event ID 3 from source AR System Email Engine cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.'.

       

      even now after i start the EmailStart.bat using the cmd , it doesn't generate any logs information to the email.log.

       

      I already tried all the steps that mentioned in the kb, other post regarding the email engine services but no one can worked for me.

      1. I already changed the EmailStart.bat parameter using the 32 bit java directory. (refer to KB 000030857)

      2. already set the JAVA_HOME and Path system environment variables referring to java jdk 32 bit file directory.

      3. changed the JVM Library parameter of the email engine services to the java jdk\jre\bin\server\jvm.dll 32 bit in regedit.

      4. replace the existing 64 bit armaild.exe and emaild.exe with the 32 bit one.

       

      Any steps that i miss to changed it from using 64 bit to 32 bit email engine services? any solutions for this issue?

       

      Please help.

       

      Regards,

        1 2 Previous Next