1 2 Previous Next 28 Replies Latest reply on Mar 25, 2019 8:52 AM by Sergey Smirnov

    Not able to log in to AR server - 9505 server not reachable

    Edison Pioneer
      Share:|

      Hi folks,

       

      We have been facing this issue in our dev environment wherein we were not able to login at all.

       

      Initially, we thought it was a memory issue, so I cleared some unwanted stuff and tried again. Got the same error again.

       

      The next thing I checked was arerror logs. But the latest entry in arerror logs is from last week of January, which is more than 1.5 months old. So obviously its not tracking the latest events in the logs.

       

      After that, I checked armonitor logs. Same story there. Latest entry is from Jan 24. Same thing in ardebug logs.

       

      Next things I tried is stopping and starting the server. Was surpised to see some ARS processes even when the server was stopped. Attached screenshots below.

       

      When I tried to start the server, I startup process was completed but I have my doubts about it.

       

      I could see a few messages on MobaXTerm which said - failed to start process. Have attached screenshot for that too.

       

      Would someone please look into this and advise on what can be done?

       

      Thanks in advance for any assistance extended.

        1 2 Previous Next