1 Reply Latest reply on Mar 7, 2019 10:34 AM by Ken Soszka

    Track-It! 2018 Directory Importer - sAMAccountName not getting .com part of domain

    Ken Soszka
      Share This:

      Using Directory Importer, in Field Mappings Windows User ID is set to pull the sAMAccountName. The domain is "domain.com", but in Technician and Requestor accounts it has been imported as domain\username - without the .com. This is causing Login using Windows Authentication to fail. If we manually add the .com in the Technician and User Accounts, the problem is solved - but there are hundreds of Users.

       

      I looked at the Directory Importer 101 Tips and Tricks post to see if this could be solved, but the .com would have to be placed in the middle of sAMAccount name somehow and I don't think that can be done.

       

      I also see that the Technician ID field is populated with sAMAccountName+[@domain.com] if you click the plus sign next to the AD field for that, in Field Mappings. Would that work for Track-It! login using Windows Authentication, if we edit the User ID to pull that as well?

       

      Thanks!