2 Replies Latest reply on Jan 16, 2019 3:32 AM by valentina schirò

    Seamless Datapump version compatibility

    valentina schirò
      Share:|

      I have a question about version compatibility of Datapump with BMC Remedy.

      We have datapump 3.1 integrated with BMC Remedy 8.01, and we are planning to upgrade to BMC Remedy 18.08.

      The questioni is: is Datapump 3.1 compatible with Remedy 18.08?

      Thankyou!