11 Replies Latest reply on Jan 11, 2019 1:11 PM by Ken Soszka

    Track-it! Error upgrade from 2018.02 to 2018.03

    Rolando Negrini

      Good morning,

      I tried to update version to 2018.03, but during the install this message appears:

      "The database upgrade/installation failed. Contact BMC Technical Support before trying to upgrade/install the database again

       

      Details: 430 Class does not support Automation or does not support expected interface"

       

      how i can install the update without uninstall 2018.02 version?

       

      Thanks