8 Replies Latest reply on Aug 17, 2018 6:37 AM by Amey Talkatkar

    Delivery schedule for Jul 2018 Patch wrappers is as below

    Amey Talkatkar

      When can I expect Patch Wrappers for July 2018 Patch update by Oracle?

       

      Patch Name

      DB Version

      Platforms

      ETA

      CPU

      11.2.0.4

      AIX, HP64, HPUX-IA64, Linux-x86-64, Solaris64

      3rd August

      PSU

      11.2.0.4

      AIX, HP64, HPUX-IA64, Linux-x86-64, Solaris64

      3rd August

      OJVM

      11.2.0.4

      AIX, HP64, HPUX-IA64, Linux-x86-64, Solaris64

      3rd August

      GIPSU

      11.2.0.4

      AIX, HP64, HPUX-IA64, Linux-x86-64, Solaris64

      3rd August

      PSU-OJVM

      11.2.0.4

      AIX, HP64, HPUX-IA64, Linux-x86-64, Solaris64

      3rd August

      PSU

      12.1.0.2

      AIX, HPUX-IA64, Linux-x86-64, Solaris64

      3rd August

      OJVM

      12.1.0.2

      AIX, HP64, Linux-x86-64, Solaris64

      3rd August

      PSU-OJVM

      12.1.0.2

      AIX, HPUX-IA64, Linux-x86-64, Solaris64

      3rd August

      PBP

      12.1.0.2

      AIX, Linux-x86-64, Solaris64

      10th Aug*

      PBP

      12.1.0.2

      HPUX-IA64

      TBD***

      GIPSU

      12.1.0.2

      AIX, Linux-x86-64, Solaris64

      10th Aug**

      GIPSU

      12.1.0.2

      HPUX-IA64

      TBD***

      RU

      12.2.0.1

      AIX, HPUX-IA64, Linux-x86-64, Solaris64

      3rd August

      OJVM

      12.2.0.1

      AIX, HPUX-IA64, Linux-x86-64, Solaris64

      3rd August

      GIRU

      12.2.0.1

      AIX, HPUX-IA64, Linux-x86-64, Solaris64

      7th Aug*

       

      *** GIPSU and PBP Patch Wrappers for 12.1.0.2 version for HPUX-IA64 platform will be delivered after Oracle releases patch for the same for which ETA mentioned on Oracles' website is 24th August

      ** GIPSU and PBP Patch Wrappers for Oracle 12102 version may take additional time as Oracle provided new updates on Friday (27th July) and also due to Changes made in OPatch version 12.2.0.1.11 or more as part of enhanced validation and minimum version required for this patch is 12.2.0.1.12

      * GIRU Wrappers for Oracle 12201 version will take some additional time due to Changes made in OPatch version 12.2.0.1.11 or more as part of enhanced validation and minimum version required for this patch is 12.2.0.1.12