6 Replies Latest reply on May 17, 2018 11:06 AM by Bill Robinson

    is anyone else unable to login to site with the docs ?

    Hamish marson

      I've been trying to get to the BLCLI reference for a while now... But something is clearly going wrong...

       

      The blcli reference seems to take you to a page that ONLY has the 'Latest Updates' on it. There's no menu on the LHS any more. Except 1/10 chance it MIGHT pop up... But then it disappears again. And invariably I only get the docs for 8.3... And despite selecting 8.9 from the drop down, nothing changes... I'm obviously not the only one who can't see the menu, because there's comments form last year saying exactly the same thing.

       

      I considered perhaps it's only people who haven't logged in who can't see the good stuff. So I tried to login... And was greeted (Eventually) with a 500 internal server error from the login page when it's assuring itself i"m not from the government...

       

      JBWEB000065: HTTP Status 500 -


      JBWEB000309: type JBWEB000066: Exception report

      JBWEB000068: message

      JBWEB000069: description JBWEB000145: The server encountered an internal error that prevented it from fulfilling this request.

      JBWEB000070: exception

      java.lang.NullPointerException 

       

      Perhaps I need to register again? or separately? But the registration site appears to not even exist...

       

      This site can’t be reached

      The webpage at https://webreg.bmc.com/profile/register might be temporarily down or it may have moved permanently to a new web address.

       

      ERR_TUNNEL_CONNECTION_FAILED

       

      The page itself

       

      BLCLI reference - Documentation for BMC Server Automation 8.9 - BMC Documentation

       

      was modified on the 27th April, so I assume I'm not trying to access an old abandoned one...

       

      Last modified by Ranu Ganguly on Apr 27, 2018

      Ranu Ganguly