1 Reply Latest reply on Sep 24, 2018 5:55 AM by Barry Reilly

    Yellowfin installation 8.9.01

    Manik Sharma
      Share This:

      Hi,

       

      I am facing issue in installing yellowfin 8.9.01.

      I have gone through all the pre-requisites before installing it and build my lab as it is. However, I am still getting "database validation error" while installing yellowfin.

      Please find the specifications below-

       

      BSA version - 8.9.01

      BSA database type and version - MS SQL 2016 (as recommended by BMC)

      Yellowfin database type and version - MS SQL 2012R2 (as recommended by BMC)

       

      I am getting error during the BSA Database validation step.

       

      Please look into this.

       

       

        • 1. Re: Yellowfin installation 8.9.01
          Barry Reilly

          Hi can you attach the install log file so we can see whats happening. each time you run the installer it updates that file.

           

          Also from the pre-requisites doc: 2016 SQL is not supported.

           

          Database

          For Live Reporting, BMC supports only the following databases as
          an application configuration database:

          • Oracle Database 11g R2 and 12c
          • SQL Server 2008 R2 and 2012 R2