0 Replies Latest reply on Mar 22, 2018 3:01 AM by Deepak Baid

    Tmart Script stops Executing

    Deepak Baid
      Share This:

      Hi Folks,


      We are using Tmart to run some number of scripts on desktop and monitor its response.


      We have 2 type of scripts

      1. Borland silk test script - for execution time of thick client application.
      2. Workbench Script - for recording time of a web application.


      We run all the scripts on same desktop machine. After some days all my Borland scripts continues to run but the Workbench script for web application hangs in between. It can not move further from login screen.

      further we tried those script on some other machine it starts running there but again after a period of time it does not execute on new machine as well. Even no error is found in the log as well.


      Strange behavior, but facing  issue again and aging on multiple machines. We tried all possible way of clearing log, browser cache, and multiple other solutions but din't worked.


      Have any one faced similar issue or any one can help over it.


      Your help is much appreciated.



      Deepak Baid