3 Replies Latest reply on Feb 2, 2018 5:39 AM by Krishna Karunamoorthy

    Error Provisioning BMC Innovation Studio Sandbox

    Mike Brandenburg

      Hello,

      this morning I requested a sandbox 2-3 times but every time I got following email.

       

      An error has occurred provisioning your Innovation Studio sandbox. Please go back to the Developer Portal and try requesting another sandbox. If the problem persists please post a message to the Developer Community requesting help from the BMC Support Team.

       

      How can I fix this issue ?

       

      Mike

        • 1. Re: Error Provisioning BMC Innovation Studio Sandbox
          Krishna Karunamoorthy

          Hi Mike,

           

          Looks like the provisioning is failing while parsing the special characters in Password.

          Please try a password without starting with a special character.

           

          Regards,

          Krishna

          • 2. Re: Error Provisioning BMC Innovation Studio Sandbox
            Mike Brandenburg

            Hello Krishna,

            Thank you for your update. Indeed, that´s the solution BUT I think there is a bug with the password management. I wanted to create the sandbox with passwords starting and ending with a special character. In my case it was a "hash" sign .

             

            e.g #Password01#

             

            --> provisioning failed

             

            Now I changed my password to something like Password01#

             

            ----> it was working

             

            My colleague created a sandbox using passwords starting with a special character and it was working. She was using an exclamation mark

            e.g !Password01

             

            Thank you

             

            Mike

            • 3. Re: Error Provisioning BMC Innovation Studio Sandbox
              Krishna Karunamoorthy

              Hi Mike,

              Good to know your issue is resolved.

               

              The limitation is only on the developer portal application parsing the passwords and it fails for some characters, in your case # in the beginning.

              I want to confirm you that this limitation is not on the actual Innovation Suite application. The front end has issues with parsing and sending the credentials to Innovation Suite app for user creation.

               

              Unfortunately, due to the developer portal limitation, we won't be able to pass some special characters like # in the beginning of password.

              One option I could suggest you is to use 'RESET PASSWORD' option from developer portal and use the password as you want, i.e with # in beginning and in the end.

              Select only Developer and Admin account check box for reset. Do not select Integration Service User option.

               

              Thanks,

              Krishna