1 Reply Latest reply on Jan 18, 2018 12:38 AM by Abhay Bhagat

    Events not showing up in TSIM console.

    Sameer Salve

      I am trying to send few events via mposter using a baroc file. I see the events in the xact and mcdb files, but they dont show up in the Cell console.

      Any issue with below event format ? Even if I assign a simple message to the message slot, I still get same issue.

      I get same issue via msend too.

       

      ITDA_Event;

      itda_condition_operator='GT';

      itda_condition_value=0;

      itda_search_data_endtime=1516050855000;

      itda_search_data_starttime=1516050255000;

      itda_search_tags=[];

      itda_searchQuery=Firewall status not running/Unknown status;

      mc_host=10.109.18.1;

      mc_arrival_time=1516050855000;

      mc_incident_time=1516050602000;

      mc_tool_class='ITDA';

      msg=1/15/2018 16:10.2Appliance Warning:<OrionEm>Status</OrionEm> Web Interface: <OrionEm>Running</OrionEm> <OrionEm>Status</OrionEm> Secured Shell (SSH): <OrionEm>Running</OrionEm> <OrionEm>Status</OrionEm> <OrionEm>Firewall</OrionEm>: <OrionEm>Not</OrionEm> <OrionEm>running</OrionEm>/<OrionEm>Unknown</OrionEm> Sta..Type:SystemProduct:Cloud Gateway ApplianceHost:vlheprtdv03Severity:HighUser:-Description:<OrionEm>Status</OrionEm> Web Interface: <OrionEm>Running</OrionEm> <OrionEm>Status</OrionEm> Secured Shell (SSH): <OrionEm>Running</OrionEm> <OrionEm>Status</OrionEm> <OrionEm>Firewall</OrionEm>: <OrionEm>Not</OrionEm> <OrionEm>running</OrionEm>/<OrionEm>Unknown</OrionEm> <OrionEm>Status</OrionEm> Realtime Graphs: <OrionEm>Running</OrionEm> <OrionEm>Status</OrionEm> NTP Service: <OrionEm>Running</OrionEm> <OrionEm>Status</OrionEm> Cluster <OrionEm>Status</OrionEm>: <OrionEm>Running</OrionEm> <OrionEm>Status</OrionEm> Appliance Heartbeat Server: <OrionEm>Running</OrionEm> <OrionEm>Status</OrionEm> Appliance Heartbeat Client: <OrionEm>Running</OrionEm> <OrionEm>Status</OrionEm> Log Filter Server: <OrionEm>Running</OrionEm> <OrionEm>Status</OrionEm> Messaging System: <OrionEm>Running</OrionEm> <OrionEm>Status</OrionEm> Appliance Queues Backend: <OrionEm>Running</OrionEm> <OrionEm>Status</OrionEm> Rsyslog Service: <OrionEm>Running</OrionEm> <OrionEm>Status</OrionEm> LDAP Server: <OrionEm>Running</OrionEm> <OrionEm>Status</OrionEm> Pepserver Service: <OrionEm>Running</OrionEm> <OrionEm>Status</OrionEm> Cloud Gateway : <OrionEm>Running</OrionEm>;

      mc_original_priority=PRIORITY_5;

      mc_original_severity=CRITICAL;

      severity=CRITICAL;

      status=OPEN;

      END

        • 1. Re: Events not showing up in TSIM console.
          Abhay Bhagat

          Dear Sameer,

           

          I faced some issue when I was working on email2event and in the similar manner the alerts were nit coming on TSIM

          BMC support suggested to increase the size of   slot in EG_EVENT_*  table of TSIM DB

           

          runjava scripts.runsqli "ALTER TABLE EG_EVENT_2 MODIFY MC_OBJECT_OWNER varchar(128)"

           

          To my understanding the similar issue is in this as the same event is received at the cell and propagated to Presentation server and is visible to me over there

          on TSIM it comes and disappears .

           

          Event appeared in my TSIM WEBPAGE and then went away

          it appeared in the below manner and then

          and only the one where I removed dates and message is left on TSIM after certain time

           

          I will suggest to open a case to get the correct DB query to update slot size in TSIM DB and hope it will get corrected after the same

           

          Regards

          Abhay