1 Reply Latest reply on Mar 1, 2019 7:33 AM by Graham Symonds

    Smart Reporting broadcast email HTML formatting

    Bill Jordan
      Share This:

      Hello,

       

      I’m sending broadcast emails in HTML format from Smart Reporting and have a few formatting issues. The report within Smart Reporting looks one way but the conversion to HTML in the email is very different.

       

      1.  There is a blank line in every table cell at the bottom of the cell, it looks like it’s double spaced, is there any way to get rid of that, it makes the report much longer than it should be.

       

      2.  Tables are not a consistent width when I have it grouped by section, each section adjusts to the data in that section so the cells don’t line up, it doesn’t do that in Smart Reporting.

       

      3.  Cell width seems to be ignored.  The cells in the email bunch up, even if there’s plenty of white space to the right, like it’s formatted it for printing Letter style.  I have to create a long column name and use nowrap on the column to make it the cell wider.  Should it recognize cell with, is there a way to format it for a Landscape view or to use the entire width of the email?

       

      4.  When I use Sectional Formatting and have it summarize the data it creates a nice summary at the top.  In Smart Reporting the field names are hyperlinks to each section, this doesn’t work in the email and generates a java error when you click them. Is there a way to change the links to text so we don’t get the error?

       

      We’re using Outlook.  There’s an option to “View in Browser” in the email and it looks correct when I do that, but this is such basic formatting, cell width, table width, line breaks, that it should look correct in the email, I’m hoping there are settings I’m not aware of somewhere that you can point me to.

       

       

       

      Thanks,

      Bill

        • 1. Re: Smart Reporting broadcast email HTML formatting
          Graham Symonds

          I’ve have an issue and found this post. I am trying to create a broadcast that sends an email in HTML format but the column width seems to be broken. I have one in Incident Management that is delivered and looks fine but I have a Work order version that comes with all the columns set at the same width. I have customized setting specific widths for each, played with wrap static etc but I can't get this to play ball at all.

           

          Is there a place to set this in a template or similar? I don't know why one would work and one wouldn't even with matching configurations.

           

          thanks

           

          Graham