2 Replies Latest reply on Dec 15, 2017 5:13 AM by Abhishek Rai

    Error occurred while creating the logical hosting environment

    Sayan Roy

      Hi,

       

      I am trying to add vcenter environments from Quick Start of CLM 4.6.05 and I am getting the following error while creating the hosting environment. The error says: “Error occurred while creating the logical hosting environment.] [Error while creating the network container.] [Error creating network container: Failed to provision container. Provision error was: Failed to configure container: Error in configure action 1 ([Action [Access Switch 1] to deploy template copy from [DoNothing]]) on device TRNG-VDS@https://vctrng.cloudwipro.com for provision in BNA job BNA0000000037: Unable to log in to device for Deploy to Active: check username/password, device type settings, and maximum session limits.. Deprovision error was: Failed to unconfigure container: Error in unconfigure action 1 ([Action [Access Switch 1] to deploy template copy from [DoNothing]]) on device TRNG-VDS@https://vctrng.cloudwipro.com for deprovision in BNA job BNA0000000038: Unable to log in to device for Deploy to Active: check username/password, device type settings, and maximum session limits..

       

      I am not sure why the job in BNA is failing, while I have correctly entered the storage pool and compute pool names and the network parameters as well. I have already successfully added the vcenter connector. Any suggestions how to troubleshoot this? Will be glad if someone can help. This a fresh setup I am doing, i.e. configuring vmware provisioning in CLM.

       

      Thanks,

      Sayan