6 Replies Latest reply on Oct 4, 2017 1:09 PM by Jason Miller

    How can I disable outgoing RBE rejection messages in 9.1.02?

    Rick Westbrock

      I am working in a fresh AR/ITSM 9.1.02 installation and noticed that RBE was enabled out of the box because there were thousands of outgoing messages in AR System Email Messages with the subject "RBE Notification: Email Rejected". I tried various things with no luck, any other suggestions? I have over 15K of these outgoing messages in the last seven days due to our alerting systems sending to Remedy to populate our custom event engine so they are valid messages (and in fact the custom filter does push them into the custom form properly despite the rejection notices).

       

      1. Go to the RBE Console and change Inbound Email Status to Inactive, that didn't work
      2. Bounce e-mail engine to get previous change to take effect, didn't work
      3. Add 24hourfit.com as a trusted domain which also didn't work
      4. Add * as a trusted domain which also didn't work
      5. I finally found the article below so I changed the RBEMessage record in the NTE:CFG-Notification Events form to Offline which is not an ideal solution but I can live with it until we actually implement RBE and build our use cases and rules however that didn't work either.

       

      I am very new to v9 so I am sure I'm missing something and I did not bounce the e-mail engine after #2 above (but to be fair the UI does not indicate that such a bounce would be required).

       

      Disable ITSM Notifications - this is what I referenced for #5 above