5 Replies Latest reply on Sep 28, 2017 4:27 PM by RR Helpdesk

    trouble with remote control

    RR Helpdesk

      I can't find an immediate solution here, so I'll ask the community.

       

      We are getting the error:

       

      The Guest/Host OEM version control ahs detected a mismatch.  You cannot remote control this Host.

       

      Has anyone solved this error yet?

       

      Thank you!

        • 1. Re: trouble with remote control
          Ken Soszka

          Hi, you may have an older version of the "Host" program installed on the workstation. I'm going to refer you to this article, the 4th paragraph from the bottom. The article in its entirety is a a great resource for troubleshooting Track-It! Remote Control.

           

          Track-It! Remote 101: Troubleshooting

           

          "The first thing to check on the console of the machine: Is there a Host installed, and if so, where is it?  Track-It! 10 Hosts would install into C:\Program Files (x86)\Numara Software\Numara Track-It! Remote\Host\.  Then when you update that to be a Track-It! 11 Host, the update simply lays the correct files into that same path.  This could cause problems.  For security purposes, the Host services are all extremely limited in what they have access to; they can only start and stop only their own services, for example.  The Track-It! 11 services are expected to be in C:\Program Files (x86)\BMC Software\BMC Track-It! Remote\Host\...but if the Host was originally installed as Track-It! 10, into the Numara Software structure, then the Track-It! 11 services often won't have the correct level of access to properly start/stop the services.  If you're on Track-It! 11 and you see the Numara Software path, the first thing you should do is remove the Host using Add/Remove Programs; then try to re-install it using any of the suggested methods in the Installation Process post.  Since you're already at the console of the machine, the self contained stealth executable are the simplest to use, provided they give you an acceptable behavior."

          1 of 1 people found this helpful
          • 2. Re: trouble with remote control
            Brian Da Silva

            What version of BMC Remote Guest are you running? Run the ngstw32.exe from C:\Program Files (x86)\BMC Software\BMC Track-It! Remote\Guest folder. The select Help and About.

             

             

            Then check what version of BMC Remote Host is installed on the target machine.

             

            Thanks

            Brian Da Silva

            1 of 1 people found this helpful
            • 3. Re: trouble with remote control
              RR Helpdesk

              This was a test between two IT computers.  Before I could check the version, one of the targets had already uninstalled.  But we resent the remote control files from the Inventory module, and the reinstall worked, and remote control was successful.

               

              Thank  you!

              • 4. Re: trouble with remote control
                Ken Soszka

                Great, glad we could help! Please mark the answers as helpful, so that others can find this solution easily if you have a minute.

                • 5. Re: trouble with remote control
                  RR Helpdesk

                  We believe the issue was due to a faulty install on a computer.  A reinstall of the technician client resolved the issue.