1 2 Previous Next 16 Replies Latest reply on Sep 26, 2017 3:10 AM by Mina Horiuchi

    CDP,Repo,OCP login error

    Mina Horiuchi
      Share This:

      Is there anyone who often gets error screen when you try to login to CDP, Repo,OCP?


      You (aoadmin) are logged in with insufficent privileges for the admin console.



      BMCSSG2007E: User AoAdmin doesn't have access to /BmcReaml realm. If you want to access to other realm you have to logout from current session and refresh the browser page.


      (even refresh the browser, same error message will be showed)


      I usually faced to this issue.

      What i do for fix this issue is just restart the servers.(ASSO, CDP,REPO)

      if still happen this issue, ill just delete those server url from ASSO and re-assign again.

      And i will be fine but those step is kind of temporary.


      Sometimes, next day, again same issue will occur.

      i would like to escape from doing this procedure...


      Kind Regards,






      ~ Update for someone face to this issue and reached to this page,~


      Still on my environment have same issue occurred.

      hoerver i recommend try below 2 things.


      1. Just restart server asso,cdp. (repo, ocp)


      If still not be solved, please try below.


      2. re-register cdp, ocp, repo servers (url) from asso agent list.

           To make command for own environment for re-register servers.

           refer link  Troubleshooting BMC Atrium Single Sign-On problems - BMC Atrium Orchestrator Platform 7.9

           also below link is when i asked about it on here  How can i add(back) the Agent Lists on ASSO?

        1 2 Previous Next