1 Reply Latest reply on Dec 18, 2016 6:44 PM by Rahul Sharma

    BMC Service Resolution compatibility

    suhas Annadate
      Share This:

      Hi All,

       

      We are using BMC Remedy ITSM 8.1 and later, and TrueSight 10,

      While installation of BMC Service Resolution version 3.5.01 giving error message.

       

      " You are using Lower Version of BPPM ,You can not apply this version of BPPM 10.0"

       

      But as per document/link, it is compatible

       

      Home - BMC Service Resolution 3.5.00 - BMC Documentation

       

      Please suggest.

       

      Regards,

      Suhas