8 Replies Latest reply on Dec 7, 2016 12:32 PM by Justan Suss

    Issue: Rollback doesn't know to reboot even though it's specified in the BLPackage of a Remediation job. Anyone else notice this?

    Justan Suss

      Hey all,

       

      Posting here because I'm wondering if I'm missing something obvious, or discovered something that needs to be reported as a bug.

       

      I noticed this using a compliance job with remediation, and I've tested this with a Deploy job and it seems to be an issue there as well.

       

      In both cases I'm deploying a BLPackage that consist of 1 specific registry value, and the REBOOT setting is set to 'By end of job'.

       

      I tried this BLPackage in both a compliance job (as the remediation package for a compliance rule) and as a simple deploy. Same result in both cases, the UNDO fails to restart the server.

       

      I did the same test on another BLPackage that happens to consist of Local Policy Settings, and with a package that applies a registry key. In both cases when I UNDO, the reboot happens.

       

      Anyone else notice this or able to think up a reason this might happen?