1 Reply Latest reply on Nov 17, 2016 7:35 AM by Bill Robinson

    Facing several issues after upgrade to 8.8

    Jinpal Gudale

      We are facing some issues after BL upgrade to 8.8 from 8.6.

       

      We have with SLES11SP4 a version which is supported from Novel and Blade Logic and we have already SLES11SP4 Systems who are running with Blade Logic but some of the servers are failing after analysis job.

       

      1.On some servers the Error is :

       

      Error 11/02/2016 18:49:22 STDERR: cat: parsed-include.lst: No such file or directoryERROR::YUM dry run failed. For more details, please execute job in debug mode and check yum.err.logERROR::*******************************************ERROR::YUM unable to complete analysis for either of the following reasonsERROR::-- An rpm required as a part of dependency is in the exclude listERROR::-- The patch respository is incomplete and dependencies are missing in repositoryERROR::YUM listed errors belowERROR::*******************************************ERROR::Missing Dependency: openssh = 5.1p1 is needed by package openssh-askpass-5.1p1-41.24.x86_64 (repo)

       

       

       

      2. errors for failed analysis job :

      SUSE:

      >network access to host, proxy configuration, disk space and read/write permissions of the directory on the host. (Caused By: JNI fileExists - Error in TLS protocol.

      (We could not verify the servers)

       

      >BlErrorCodedException: BLPAT3206 - Failed to create agent-side analysis directory: //(Server name)//

       

      3.One more issue is, Sometime when we run any job it hangs.

       

       

      Please help us on this topics. Thank you !

       

       

      network access to host, proxy configuration, disk space and read/write permissions of the directory on the host. (Caused By: JNI fileExists