1 Reply Latest reply on Nov 3, 2016 11:00 AM by Yanick Girouard

    BSA 8.9 - Yellowfin installation error: This application requires a Java Runtime Environment 1.0.0

    Yanick Girouard

      I have installed the following server version of JRE 1.8 on the sever I wish to install Yellowfin on, and I confirmed it's in the system's PATH:

       

      Microsoft Windows [Version 6.3.9600]

      (c) 2013 Microsoft Corporation. All rights reserved.

       

      C:\Users\MYUSER>java -version

      java version "1.8.0_102"

      Java(TM) SE Runtime Environment (build 1.8.0_102-b14)

      Java HotSpot(TM) 64-Bit Server VM (build 25.102-b14, mixed mode)

       

      Yet when I launch the Yellowfin installer, I always get this error:

       

      2016-11-03_11-30-38.png

       

      I can't figure out what I'm missing... The doc only says "Install Oracle 64-bit JRE 1.6 or later. BMC tested both JRE 1.7 and JRE 1.8 in its lab environments.".

       

      I was hoping to avoid installing the non-server version of the JRE. Is this why it's giving this error?