5 Replies Latest reply on Aug 31, 2016 12:19 PM by Bill Robinson Branched from an earlier discussion.

    'RunInstaller' returned exit code 1603

    Atul Matkar

      i gave full path of setup.exe, so that error is gone now diff errors

       

      08/31/16 00:12:01.970 INFO     bldeploy -Modified Time: Couldnt apply DST. Using Standard Time.

      08/31/16 00:12:01.970 DEBUG    bldeploy - [18][RunInstaller] Consolidating rollback file to bldeploy.xml

      08/31/16 00:12:01.970 DEBUG    bldeploy - [18][RunInstaller] Applying parent first id = 18

      08/31/16 00:12:01.970 INFO     bldeploy - [18][RunInstaller] Processing asset EXTERNALCMD

      08/31/16 00:12:01.970 INFO     bldeploy - [18][RunInstaller] Executing command: "c:\temp\x64\silentmaster.cmd"

      08/31/16 00:12:01.970 DEBUG    bldeploy - [18][RunInstaller] chdir to PkgDir: 'C:\temp\stage\b109db68f57c349ead5ccfb641e8d961\'

      08/31/16 00:12:01.970 DEBUG    bldeploy - [18][RunInstaller] exeFullPath = (null), CmdLine = "C:\temp\stage\b109db68f57c349ead5ccfb641e8d961\bldeploycmd.18.bat", workingDir = NULL

      08/31/16 00:12:01.970 ERROR    bldeploy -  WAQCLMTST083 3928 BladeLogicRSCD (Not_available): (Not_available): Failed to initialize com. Error code 262

      08/31/16 00:14:50.736 DEBUG    bldeploy - [18][RunInstaller] In RunProcess: exitCode = 1603

      08/31/16 00:14:50.736 INFO     bldeploy - [18][RunInstaller] Item 'RunInstaller' returned exit code 1603

      08/31/16 00:14:50.736 ERROR    bldeploy - [18][RunInstaller] Command returned non-zero exit code: 1603 Fatal error during installation.

      08/31/16 00:14:50.736 DEBUG    bldeploy - [18][RunInstaller] chdir to PkgDir: 'c:\'

      08/31/16 00:14:50.736 DEBUG    bldeploy - [18][RunInstaller] Apply for assetName 'EXTERNALCMD' returned '0'

      08/31/16 00:14:50.736 DEBUG    bldeploy - [18][RunInstaller] force rollback flag set to '0'

      08/31/16 00:14:50.736 ERROR    bldeploy - [18][RunInstaller] Apply failed: id = 18

      08/31/16 00:14:50.736 DEBUG    bldeploy - [18][RunInstaller] Apply failed -processing sub-list: id = 18

      08/31/16 00:14:50.736 DEBUG    bldeploy - [][] Package failed = BLPACKAGE

      08/31/16 00:14:50.736 DEBUG    bldeploy - Package items were processed

      08/31/16 00:14:50.736 INFO     bldeploy - Deployment ignoring copy on boot pending operations according to job configuration.

      08/31/16 00:14:50.736 ERROR    bldeploy - Apply failed, no rollback.

      08/31/16 00:14:50.736 INFO     bldeploy - Unknown return code type for directory delete settings: 4

      08/31/16 00:14:50.736 WARN     bldeploy - Deploy failed. Cleaning up staging area.

      08/31/16 00:14:50.736 DEBUG    bldeploy - DeletePkg = 1 DeleteUndo = 0