9 Replies Latest reply on Nov 4, 2016 2:58 PM by Yanick Girouard

    Yellowfin Live-Reporting installation failing

    Steffen Kreis

      Hi,

       

      i ran into several issues while trying to deploy the 8.8 Yellowfin based Live-Reprting on a Linux box.

       

      The first issue was that the postInstaller tried to download a dtd from java.sun.com, which it can't cause our server have no intenet access, so it failed.

      I got round this error by modifiying the XML file manually pointing it to a local version of the dtd file that is already present on the system.

       

      I was just wondering, if it really behaves like that (trying to go online) others must have run in similiar issues.

       

      After i got round that problem, i am now stuck at the step where it tries to import the content.

      It is failing with these errors:

       

      main] ERROR com.bmc.postinstaller.livereporting.LiveReportingPostInstaller  - RemoteException occured for URL http://[YELLOWFINSERVER]8080/services/AdministrationService

      AxisFault

      faultCode: {http://schemas.xmlsoap.org/soap/envelope/}Server.userException

      faultSubcode:

      faultString: java.net.SocketTimeoutException: Read timed out

      faultActor:

      faultNode:

      faultDetail:

              {http://xml.apache.org/axis/}stackTrace:java.net.SocketTimeoutException: Read timed out

       

      Has somebody seen similiar things ?

       

      Steffen