3 Replies Latest reply on Jan 11, 2019 12:38 AM by Ilyas Shaikh

    GUI is not responding

    Mario Gonzalez

      Hello

       

      At this time I have some trouble with Control-M EM GUI 8 FP800, on Gateway log there are a lot of this:

       

      [26@05:59:58.325:] ===> ERROR:      MF_SERVICE_RECEIVE, service instance "055509003" with record type " " and message type "E" not found

       

      I search on KB and there's nothing, somebody knows about this error and hoy to fix it.

       

      Kind Regards

       

      Mario Gonzalez Toro

        • 1. Re: GUI is not responding
          Mohamed Rashid

          HI Mario

          did you find any solution for this?

          • 2. Re: GUI is not responding
            Mario Gonzalez

            Hi Mohamed

             

            Unfortunately until now I still have the message and I redecue the mount but still appears on gateway logs.

             

            Anyone knows how to fix it?

             

            Best Regards

            • 3. Re: GUI is not responding
              Ilyas Shaikh

              Hi Mario,

               

              I found 000156151 knowledge article for the same issue. Following are the KA content:

               

              Knowledge Article

               

               

               

              Unable to view job's output on Control-M/Enterprise Manager Workload Automation GUI and getting error in the Gateway Log: ERROR: MF_SERVICE_RECEIVE, service instance "XXX" with record type "X" and message type "Y" not found

               

              Unable to view job's output on Control-M/Enterprise Manager Workload Automation GUI and getting error in the Control-M/EM Gateway Log: ERROR: MF_SERVICE_RECEIVE, service instance "XXX" with record type "X" and message type "Y" not found

               

               

               

               

               

              Control-M/Enterprise Manager all versions

               

              Unable to view Control-M job's output on Control-M/Enterprise Manager Workload Automation GUI. Sometimes, user request from Control-M/Enterprise Manager WLA GUI, like order, force, hold, log etc, are affected too

               

              Getting error in the Control-M//Enterprise Manager Gateway Log (gtw_log.<ctm_server_name>.YYYYMMDD.x):
                 ERROR: MF_SERVICE_RECEIVE, service instance "XXX" with record type "X" and message type "Y" not found

               

              Gateway log files are located in below directory:
              - UNIX/Linux: $HOME/ctm_em/log
              - Windows: <Installation_folder>\Control-M EM\Default\Log

               

               

              Control-M/Server send a reply for a service that no longer exists in the Control-M/Enterprise Manager Gateway

               

              This error message can happen when:
              - The User Request has timeout and is removed from the Control-M/Enterprise Manager gateway
              - The messages being passed between the Control-M/Server and Gateway is out of sync
              1. Stop the affected Control-M/Enterprise Manager Gateway
              2. Restart the Control-M/Server using Control-M Configuration Manager (CCM)

               

              3. Start the Control-M/Enterprise Manager Gateway

               

              If you the issue reoccurs after applying above steps, please contact BMC Customer Support and provide this article number
              1 of 1 people found this helpful