3 Replies Latest reply on Apr 26, 2016 2:36 PM by Bill Robinson

    What version of PXE does Bladelogic 8.5 support

    Steve Cupp

      I've been asked by our network team for the version of PXE used by our BSA 8.5 provisioning environment. I guess I never really cared to know until now. Can anyone help with this?