1 Reply Latest reply on Mar 10, 2016 10:53 AM by Saifuddin Rangwala

    Can you upgrade an AIX server from version 6.1 to 7.1 using AIX Patch Catalog ?

    Yanick Girouard

      If I try to analyze an AIX server at version 6.1 with an AIX patch catalog at version 7.1, you get an error saying it can't find a matching OS level in the catalog. I assume this is because there's no 6.1 filter in the 7.1 catalog, but then how can you upgrade from one major to another using BSA ?


      I saw this doc: Deploying directly from the patch catalog (AIX only) - BMC Server Automation 8.7 - BMC Documentation  but I'm not sure if this is the answer, and I assume if I wanted to do that for a whole upgrade, I'd need to use the NSF mount option in the catalog and not the "copy at staging" one to avoid copying too much ?


      (Note: I'm a dummy on AIX, so forgive me if this should be obvious...)