1 Reply Latest reply on Mar 8, 2016 12:19 PM by Bill Robinson

    update compliance_content error from bsa 8.5 to 8.7

    Luo yingrui

      Hi,all

      When i updated bsa compliance_content from 8.5 to 8.7,the error happened in content_install_log.txt.It said that:

      ******

      Errors were:

      Cannot connect to "service:appsvc.bladelogic:blsess://clm-bsa:10841" - The client (version 8.5.00.416) is incompatible with the appserver (version 8.7.00.239).

      Cannot connect to "service:appsvc.bladelogic:blsess://csm-bsa:10841" - The client (version 8.5.00.416) is incompatible with the appserver (version 8.7.00.239).

      blasadmin now running against deployment: _template

      [FileServer]

      ********

      I had install BBSACONSOLE87-LIN64.bin on the appserver,and also could see /opt/bmc/bladelogic/Version with:

      [root@clm-bsa bladelogic]# cat Version

      CM=8.7.00.239

      PMCLIENT=8.7.00.239

      NETWORK_SHELL=8.7.00.239

      JRE=1.8.0_45

      APPSERVER=8.7.00.239

      [root@clm-bsa bladelogic]#

       

      What's wrong with it ? Please help me,thanks very much.