2 Replies Latest reply on Feb 18, 2016 7:21 PM by Bill Robinson

    Getting "No such file or directory" error while trying  to open/display a BL package

    Amit Jash

      I have created a BL package using the following method : Live Server Objects and then added two war files into it from the /tmp location of a BL server (Select Server Objects) and then saved the BL package with all default Properties and Permission options. Now when I tried to open/display the package to add some commands into it, I am getting the following error.

      Then I created another BL package using the method: Empty package and saved it with all the default options. I tried opening/displaying the package, and it got opened and then later I added the two war files with BLPACKAGE(Right Click)--> Add --> File option and the war files got added into BL package without any issues.

      So my question is why did I receive that error in the first case. What am I doing wrong. Any explanation on this will be greatly appreciated.