3 Replies Latest reply on Oct 5, 2016 6:56 AM by Mohamed Atta

    Mid-Tier 9.1 compatibility with IBM Websphere 8.5

      Share This:

      Hi all;

       

      I'm deploying Mid Tier 9.1 on WAS 8.5 and I get this error:

       

      java.lang.UnsupportedClassVersionError: com/bmc/arsys/api/ARException : Unsupported major.minor version 52.0

       

      Java 1.8 is not supported in WAS 8.5, and Mid Tier 9.1 makes some kind of java version validation looking for java 1.8, so there is no way to use Mid-Tier 9.1 on WAS. But the compatibility matrix allow it.

       

      The question is:
      Is WAS (Websphere) really supported in Remedy 9.1?

      Did someone tried to deploy it?

       

      Regards;

      Jose Manuel Viejo Lobato