5 Replies Latest reply on Jun 8, 2016 11:48 AM by Santhosh Kurimilla

    Database error when I try to upgrade BBSA to v 8.7

    Luis Santiago

      I am trying to upgrade my BBSA server to v8.7. After I choose my Authentication Profile page I get a database error:


      "Database user does not have sufficient privileges for running database migration. The following rants should be provided to the database user:   CONNECT, RESOURCE, CREATE TABLE, SELECT ANY DICTIONARY, CREATE SEQUENCE, CREATE TRIGGER, CREATE PROCEDURE, EXECUTE ON DBMS_LOCK, EXECUTE ON DBMS_SQL, EXECUTE ON DBMS_LOB, CREATE VIEW. "

      Seems that I need to add additional DB permissions for the account I chose but I am not sure where I can do that.


      Can anyone help with this problem?