3 Replies Latest reply on Jan 27, 2016 11:52 AM by Alan Cornell

    Blade Logic upgrade from 8.5 to 8.6 on RHEL 6.5 platform

    Alan Cornell


      We are running Blade Logic 8.5 on RHEL 6.5 VMs and have been asked by the customer to upgrade to 8.6

      I have checked the prerequisites and I see you need to have at least Java version JRE 1.7.0_71

      We are running version 1.7.0_55 so I need to upgrade.

      I didn't install BL so I'm a little unsure of the set-up - I see BL is installed under /u01/app/bladelogic/NSH


      JAVA is in  /u01/app/bladelogic/NSH/br/java


      So, how do I upgrade JAVA?


      Do I simply drop the latest version in to /u01/app/bladelogic/NSH/br  ?


      We only have a production BL environment so I'm a little nervous about making changes without the ability to test it thoroughly.


      We recently installed Dashboard and that also required Java version 1.7.0_71 - for that we installed Dashboard in /u01/app/bladelogic/BMC_Dashboard and put Java 1.7.0_71 there and set the env variable for  Dashboard to it.


      Maybe I can copy this to /u01/app/bladelogic/NSH/br/  ?


      If someone has already gone thru the upgrade to 8.6 on Linux platform I'd appreciate your feedback.