2 Replies Latest reply on Oct 16, 2015 9:15 AM by Bob Ray

    Bladelogic Server Automation 8.7

    Bob Ray

      This is for a Government installation so this is why our version are so old...Need to know if BBSA 8.7 is compatible with BAO and ITSM 7.6.04. We are in the process of looking to upgrade BBSA to 8.7 and need to make sure the workflow jobs work.