1 Reply Latest reply on Oct 8, 2015 7:22 AM by Atul Matkar Branched to a new discussion.

    BSA upgrade from 8.6 P1 to 8.7

    Atul Matkar

      Hi

      Upgrading BSA 8.6 P1 to 8.7 using individual component. RSCD, App server and NSH upgraded without any error. However when I start blappserver it through error

      [08 Oct 2015 14:26:20,453] [main] [ERROR] [::] [] Error installing to Start: name=bladelogic.service.DatabaseService state=Create

      1. com.bladelogic.om.infra.app.service.ServiceInitializationException: Database service startup failed while checking the application server version from the database. com.bladelogic.om.infra.app.bladmin.BlAdminException: The database (version 8.6.00) is incompatible with Configuration Manager (version 8.7.00).

      Looks like DB migration is not done. I am referring to Migrating the database and persisting configuration data to the database - BMC Server Automation Documentation - BMC Doc…

      but on EPD I do not see external.zip file for 8.7. Already downloaded BBSA87-LIN64.zip, BBSA87-NSHBundle.zip, BBSA87-Optional.zip and BBSA87-RSCDAgents.zip. where can i find external.zip file to run db migrate?

       

      Thanks

      AM