6 Replies Latest reply on Oct 5, 2015 10:08 PM by Ashish Vijay

    BSA 8.7 - OS Supported Versions (Provisioning & Management)

    Geoffrey Langfield

      I took a look at https://customerapps.bmc.com/spac/o/welcome.html , but I didn't find all of the information I was looking for.  We are currently evaluating going from 8.3 SP2 to version 8.70 and are starting to list the pros and cons. 


      To begin, we wanted to know at a minimum if the following OS version where supported from a provisioning (bare metal and virtual) and management perspective.

      • Ubuntu 14.04
      • XenServer 6.5
      • OEL/RHEL 7


      Also if there any other gotchas or things we should consider when deciding between going to 8.6SP1 or 8.7, please chime in.