1 Reply Latest reply on Aug 18, 2015 12:46 AM by Shrihari Salem

    Atrium SSO 9.0.00 agents running against ASSO 9.0.00.01 server

    Sally Ludwig
      Share This:

      The Atrium SSO server was upgraded to 9.0.00.01; however, the agents are still at 9.0.00. 

       

      Is there any issue with the mixed agents/server versions?

      What 9.0.00.01 benefits are missed out on if the agents remain at 9.0.00?

       

      The key integration is AR server and Midtier.    To upgrade these, the process would be to

      a) run the SSOARIntegration utility on all the AR Servers and then

      b) run the SSOMidtierIntegration utility on the associated midtiers?

       

      What directories/files/object defs need to be backed up before attempting the agent upgrade?