11 Replies Latest reply on Jun 8, 2015 2:27 PM by Yanick Girouard

    Server Property "Integer" adds a comma to value

    Mike Reider

      Anyone know how to force a property to not add a comma to a value? Customer imported server IDs into this property and Blade will add a comma to the value (I verified that this isnt an import source like XLS thats doing this, Blade adds the comma).

      I tried to modify Property and change it from Integer to String but its grayed out, cannot delete it either since Blade complains that the property is in use. The only option is to deprecate it, but the customer needs the new String property to be the same exact name. We cannot have commas in these values.