1 Reply Latest reply on Mar 24, 2015 12:22 AM by Mussie Zemikael

    Unable to create/rebuild Service Targets in Remedy 7.6.04, stuck in "Build in Progress" status

      Share This:

      Hi Guys,

      I am not able to rebuild Service Targets in our Remedy system, they are all stuck in "Build in Progress" status.

      Our Remedy/ITSM/SLM version is 7.6.04, patch 002.

      Regards,

      Mussie

        • 1. Re: Unable to create/rebuild Service Targets in Remedy 7.6.04, stuck in "Build in Progress" status

          Here are the steps I followed to resolve it:

           

          The first thing I did was to rebuild the service data source

          1.png

           

          Select HPD:Help Desk, then click Create Filter, that should rebuild the data sources (work-flows)

           

          2.png

           

          This didn't work, then I went to SLM:RuleACtionSetVAlueItem and Rule Definition (SLM:RuleDefinition) forms and clear all HPD related records, then tried to rebuild the data-source.

           

          This didn't work either, then I checked if the SLM plug-in is running properly and not crashing. This can be done from Task Manager as shown below. I tried killing it several times and restarting it, but this didn't work. can kill it and it will be restarted by arplugin.

          3.png

           

          But when I checked the Application Pending form and there were lots of BR-BRIE records. I cleared all these records but none of the above steps were working. The last one I tried is to check if SLM is suspended (Business-Rules-Engine-Suspended set to T) and indeed this was disabled. When I change this to F and tried to rebuild it worked.

          Regards,

          Mussie