1 Reply Latest reply on Mar 20, 2015 12:08 PM by Bill Robinson

    Snapshot Change Tracking export issue

    Mike Reider

      BSA 8.5.1


      running Snapshot based on a Comp.Template that monitors the /etc/sysctl.conf file, results showing there were changes done to a file. Exporting the Change Tracking results as a CSV, the csv shows N/A for Changed Targets.


      changes done to the file



      exported Change Tracking as csv:


      Configuration Manager Change tracking Export


      Date:,Fri Mar 20 10:42:56 EDT 2015

      Job Name:,RHEL Critical Config - Snapshot

      Objects tracked:,Configuration File (??ETC??sysctl.conf)

      Changed Targets:,N/A

      Unchanged Targets:,N/A



      Tried this several times, each time changed Targets = N/A

        • 1. Re: Snapshot Change Tracking export issue
          Bill Robinson

          this seems like QM001828716 - fixed in 8.6.






          1.      I created component template 'localProps2' with local property named MY_FILE_PATH.


          2.      I added part of type file to this template with name '??MY_FILE_PATH??'.


          3.      I ran discovery job with few Linux server.


          4.      I set value of MY_FILE_PATH property to '/root/b.conf' for all server component created.


          5.      I choose one of component, right click -> snapshot, this created snapshot job with type 'snapshot components'.


          6.      I ran this job first time, In job result server view shows that new baseline has no Change Tracking Information.


          7.      I modified content of 'b.conf' file and ran snapshot job again.


          8.      Job result mentions total changes as 1.


          9.      Right click under server view, click Export Change Tracking Result



          Exported change tracking results should show exact file name and Changed target name.



          Exported change tracking results shows File (??MY_FILE_PATH??), and no mention of changed Targets.