14 Replies Latest reply on Mar 30, 2015 9:53 AM by Jim Wilson

    RHEL Patch Catalog Creation Successful, But No RPM's Downloaded

      Hi Everyone:

       

      I am trying to define an RHEL patch catalog in our BSA development environment (8.5.01.231).  I'm creating the patch catalog in online mode, with valid credentials for our Red Hat account.  I'm choosing "RHES5" as the OS, "x86_64" as the architecture, and "Errata-Type" as the filter, with all errata types and severities checked.  The catalog update job claims to be successful, but no RPM filesets are actually downloaded from Red Hat.  I don't see anything in the log for the catalog update job to indicate an error, even with the "DEBUG_MODE_ENABLED" property for the patch catalog set to "True".  Here's a cut and paste of the summary from the end of the catalog update job's log.  Has anyone here seen something like this before?  Any ideas on how to fix it, or at least get more detail as to what's going wrong?

       

      Info 02/27/2015 11:28:47 The job 'rhel-x86_64-server-5_CUJ-2015-02-27 10-54-53-071-0500' has succeeded

      Info 02/27/2015 11:28:47 Catalog update progress is completed.

      Info 02/27/2015 11:28:47 Referrers failed to be process: 0

      Info 02/27/2015 11:28:47 Referrers obsoleted: 0

      Info 02/27/2015 11:28:47 Referrers updated: 0

      Info 02/27/2015 11:28:47 Referrers newly added: 676

      Info 02/27/2015 11:28:47 Patches with invalid/deprecated urls: 0

      Info 02/27/2015 11:28:47 Patches failed to be downloaded: 3448

      Info 02/27/2015 11:28:47 Patches downloaded: 0

      Info 02/27/2015 11:28:47 Patches failed to be process: 0

      Info 02/27/2015 11:28:47 Patches obsoleted: 0

      Info 02/27/2015 11:28:47 Patches updated: 0

      Info 02/27/2015 11:28:47 Patches newly added: 3448