10 Replies Latest reply on Feb 12, 2015 11:22 AM by Don Gonzales

    RH analysis fails

    Don Gonzales

      We have one RH patch catalog that has intel version 5 64/32 bit, and 6 64 bit. We don't have issues running an analysis on RH5 but encounter errors whenever we run it on RH6. Has anyone experienced this issue and got this resolved? The plan is to update the existing filesets on the RH6 system to the latest version available in the patch catalog using update mode.

       

      ErrorFeb 10, 2015 2:26:02 PMSTDERR: cat: rpm-includes.lst: No such file or directoryERROR::YUM dry run failedERROR::*******************************************ERROR::YUM unable to complete analysis for either of the following reasonsERROR::-- An rpm required as a part of dependency is in the exclude listERROR::-- The patch respository is incomplete and dependencies are missing in repositoryERROR::YUM listed errors belowERROR::*******************************************ERROR::Missing Dependency: libX11 > 1.6 is needed by package mesa-libGL-10.1.2-2.el6.x86_64 (repo)ERROR::*******************************************ERROR::YUM unable to complete analysis for either of the following reasonsERROR::-- An rpm required as a part of dependency is in the exclude listERROR::-- The patch respository is incomplete and dependencies are missing in repositoryERROR::YUM listed errors belowERROR::*******************************************ERROR::Missing Dependency: libedataserverui-1.2.so.8()(64bit) is needed by package gnome-panel-2.30.2-14.el6.x86_64 (installed)ERROR::*******************************************ERROR::YUM unable to complete analysis for either of the following reasonsERROR::-- An rpm required as a part of dependency is in the exclude listERROR::-- The patch respository is incomplete and dependencies are missing in repositoryERROR::YUM listed errors belowERROR::*******************************************ERROR::Missing Dependency: libecal-1.2.so.7()(64bit) is needed by package gnome-panel-2.30.2-14.el6.x86_64 (installed)ERROR::*******************************************ERROR::YUM unable to complete analysis for either of the following reasonsERROR::-- An rpm required as a part of dependency is in the exclude listERROR::-- The patch respository is incomplete and dependencies are missing in repositoryERROR::YUM listed errors belowERROR::*******************************************ERROR::Missing Dependency: libedataserver-1.2.so.11()(64bit) is needed by package gnome-panel-2.30.2-14.el6.x86_64 (installed)ERROR::*******************************************ERROR::YUM unable to complete analysis for either of the following reasonsERROR::-- An rpm required as a part of dependency is in the exclude listERROR::-- The patch respository is incomplete and dependencies are missing in repositoryERROR::YUM listed errors belowERROR::*******************************************ERROR::Missing Dependency: libebook-1.2.so.9()(64bit) is needed by package 1:control-center-2.28.1-38.el6.x86_64 (repo)ERROR::*******************************************ERROR::YUM unable to complete analysis for either of the following reasonsERROR::-- An rpm required as a part of dependency is in the exclude listERROR::-- The patch respository is incomplete and dependencies are missing in repositoryERROR::YUM listed errors belowERROR::*******************************************ERROR::Missing Dependency: libgdata.so.7()(64bit) is needed by package evolution-data-server-2.32.3-21.el6.x86_64 (repo)ERROR::cmd:  failed!