1 2 Previous Next 17 Replies Latest reply on Dec 19, 2014 9:56 AM by Sean Berry

    BSA 8.6 RDS not compatible with VMware 5.0

    Carmine Ricci

      I just downloaded BSA 8.6 RDS (for Linux) and tried deploying the ovf file on my vCenter 5.0.0 but I receive an error message saying it is not compatibale or more precisely:


      The OVF package requires unsupported hardware.

      Details Line 26 Unsupported hardware family 'vmx-10'



      It's really too bad this should be linked to the versions of Vcenter. What can be done now if we don't have a version of Vmware superior 5.0?

        1 2 Previous Next