8 Replies Latest reply on Aug 28, 2014 11:09 AM by Siddu angadi

    Powershell command not giving expected result

    Siddu angadi

      Hi,

       

      I am executing powershell script through nsh, getting different result than expected.  I am executing with same user ( using automation principal )

       

      NSH Result as here:

       

      Info 28-Aug-2014 12:18:23 Name           Used (GB)     Free (GB) Provider      Root

      Info 28-Aug-2014 12:18:23 ----           ---------     --------- --------      ----

      Info 28-Aug-2014 12:18:23 A                                      FileSystem    A:\

      Info 28-Aug-2014 12:18:23 Alias                                  Alias

      Info 28-Aug-2014 12:18:23 C                  35.74         13.96 FileSystem    C:\

      Info 28-Aug-2014 12:18:23 Cert                                   Certificate   \

      Info 28-Aug-2014 12:18:23 Env                                    Environment

      Info 28-Aug-2014 12:18:23 F                 182.38         17.62 FileSystem    F:\

      Info 28-Aug-2014 12:18:23 Function                               Function

      Info 28-Aug-2014 12:18:23 HKCU                                   Registry      HKEY_CURRENT_USER

      Info 28-Aug-2014 12:18:23 HKLM                                   Registry      HKEY_LOCAL_MACHINE

      Info 28-Aug-2014 12:18:23 Variable                               Variable

      Info 28-Aug-2014 12:18:23 WSMan                                  WSMan

      Info 28-Aug-2014 12:18:23 Z                                      FileSystem    Z:\

       

      When login to server and execute same powershell command:

       

      powershell.bmp

       

      There PPT    CMSite is missing.

       

      Quick help will be appreciated.

       

      Thanks

      Siddu