4 Replies Latest reply on Jul 7, 2014 2:40 AM by Thomas Scaccabarozzi

    Atrium SSO 8.1 integration with MidTier 8.1 fail - "--install-mode" not recognized

    Thomas Scaccabarozzi
      Share:|

      Hello everyone, I'm trying to execute Atrium SSO 8.1 with Midtier 8.1, with below command:

      java -jar /.../SSOMidtierIntegration.jar --install-mode Install --ar-server-name <ARS-SERVER> --ar-server-user Demo ...

       

      this is the output:

      INFO - Midtier-SSO integration activities are being performed...

      INFO - Validating the inputs...

      ERROR - Invalid Input provided : --install-mode

       

      Why system cannot identify "Install" value for --install-mode parameters?

      Regards

      Thomas S.