4 Replies Latest reply on Mar 5, 2014 10:25 AM by Ken Cruz

    Which SQL scripts are run to apply BSA8.2-SP4?

    Ken Cruz



      I currently have version 8.2.0158 and would like to apply SP4.  The upgrade path indicates to upgrade the App Server, then "Run the 8.2 SP4 SQL scripts provided in the 82-SP4-SQL_Update_Scripts.zip", but the readme files indicates these sql scripts only apply to SP2, SP3, or SP4 versions.  Do I perform the following?


      1. Upgrade App Server

      2. Run "install_hotfix_update_oracle_script.sql"??


      Please help!