7 Replies Latest reply on Feb 26, 2014 4:59 PM by Joe Piotrowski

    The database (version) is incompatible with Configuration Manager (version)

    Joe Piotrowski

      After upgrading BSA 8.2.02 to 8.3.03 we received this error in the appserver.log:


      [25 Feb 2014 21:25:09,926] [main] [ERROR] [::] [] Error installing to Start: name=bladelogic.service.DatabaseService state=Create

      com.bladelogic.om.infra.app.service.ServiceInitializationException: Database service startup failed while checking the application server version from the database. com.bladelogic.om.infra.app.bladmin.BlAdminException: The database (version 8.3.00) is incompatible with Configuration Manager (version 8.3.03).