1 2 Previous Next 15 Replies Latest reply on Feb 26, 2014 3:13 PM by richard mcleod Branched from an earlier discussion.

    Re: App Server doesnt start after upgrade from 8.2 to 8.3.01

    richard mcleod

      We just upgraded from 8.2.03 to 8.3.02, we can start our appserver but an I am seeing this in the appserver.log every 30 seconds

       

      [17 Feb 2014 09:32:57,083] [Scheduled-System-Tasks-Thread-3] [WARN] [System:System] [Application-Server-Launcher-Update-Task] Failed to retreive JMXConnectionTimeout. Error: Module: AppServer does not contain the option: JMXConnectionTimeout

      [17 Feb 2014 09:32:57,083] [Scheduled-System-Tasks-Thread-3] [WARN] [System:System] [Update-Launcher-Status-Task-SERVERNAME] Failed to retreive JMXConnectionTimeout. Error: Module: AppServer does not contain the option: JMXConnectionTimeout

       

      In blasadmin UseSSLSockets is set to false.

       

      As of right now I am not seeing any issues with operations via console but would like to clear the warning if possible. Any suggestions?

       

      Just checking through the console, I have run into an issue trying to open Configuration -> Provisioning Configuration. I am receiving the error failed to deserialize almost immeadiately after click the selection. I know I did see this error on another environment two weeks ago and the solution was to have more memory allocated to our db instance (currently going through the motions for this environment as well).

       

      Capture.PNG.png

       

      Message was edited by: Richard McLeod

        1 2 Previous Next