Skip navigation

Support for IE8

Hi Folks,

 

IE8 support is something we are considering dropping for future releases of ADDM in order to focus resources on other development and QA activities. We wanted to get a sense of if this will be an issue for our customers or not. Please let us know via this poll.

 

-Sam

Poll Results
  • You can drop support. I do not need IE8 in 2015. (81%)
    21/26
  • Don't drop it please, I need IE8 in 2015. (19%)
    5/26

Comments

Archive Poll

Confirm archive of Support for IE8

Archiving expires a poll and removes it from the active polls list.

To restore an archived poll, edit the poll, change the dates as desired, and save the poll.

Delete Poll

Warning: This will delete the poll and all of its comments.