Sridhar Sadhasivam
Problem: FootPrints 2018 Release 3 requires that administrators manually upgrade Tomcat to version 8.5  If the Tomcat service is not started immediately after installation, the Catalina/localhost… (Show more)
in FootPrints service desk