1 2 Previous Next 19 Replies Latest reply on Mar 26, 2020 12:23 AM by Robert Knappe

    Problem with Upgrade from 18.11 to 20.02

    Robert Knappe
      Share This:

      Hello,

       

      I would like to upgrade from 18.11 to 20.02.

      When I will install Atrium core I get these error:

      Error.png

       

      After this Credentials:

      Credentials.png

      I can confirm that the password is 100% correct.

      I have create a new password-hash with the following tool:

      "C:\Program Files\BMC Software\AtriumCore\wsc\wsregistryapi\scripts\encryptpswd.cmd"

       

      I controlled this password-hash with the hash in the following file:

      "C:\Program Files\BMC Software\AtriumCore\wsc\bmcuddi\tomcat\webapps\uddi\WEB-INF\classes\bmcauth.properties" it is the same hash.

       

      But the installation get me the error.

      I have document all credentials in from the first installation.

      Is this a problem of the installer?

       

      Mit freundlichen Grüßen,

      Robert

        1 2 Previous Next