4 Replies Latest reply on Oct 23, 2019 5:24 AM by Pankaj Birje

    BCM Webconsole & MyApps showing Blank Page

    Pankaj Birje
      Share This:

      Dear Team,

       

      Issue with Webconsole and MyApps showing blank page.

       

      When I enter Webconsole url (https://<Master IP>:1611/webconsole) it not process anything and shows only blank page.

      Also same with master MyApps page.

       

      BCM Version: 12.8 (190124r)

      We have not upgraded the version.

       

      any one faced this  issue before.

       

      any suggestion.

       

       

      Regards,

      Pankaj

        • 1. Re: BCM Webconsole & MyApps showing Blank Page
          Steve Gibbs

          Did these ever work and just today they stopped working? Are you testing these URLs on your local machine? Master Server?  Have you looked at the Audit log on the Master Server to see what may have been created (Op Rule) and assigned to devices to verify that someone did not create an Op Rule and change the settings to prevent MyApps from being displayed?

           

          Check the Master Server Logs for ERRORS...

           

          I would also suggest to see if something environmental to the organization has been added/modified...  LAN\VLAN, Hardening?

          • 2. Re: BCM Webconsole & MyApps showing Blank Page
            Pankaj Birje

            Dear Steve,

             

            Did these ever work and just today they stopped working?

            Pankaj: Yes It was worked before 1 month. and stopped working suddenly.

             

            Are you testing these URLs on your local machine?

            Pankaj: No. I am testing it on the Master (Windows) Itself.

             

            Master Server?

            Pankaj :Yes

             

            Have you looked at the Audit log on the Master Server to see what may have been created (Op Rule) and assigned to devices to verify that someone did not create an Op Rule and change the settings to prevent MyApps from being displayed?

             

            Pankaj : No Rule is created to prevent the MyApps on Master or devices. No Error in Logs.

            When i try to access the url it shows blank page. no any error in webpage and also in the Master Audit log.

             

            Check the Master Server Logs for ERRORS...

            Pankaj : I will attach logs.

             

            I would also suggest to see if something environmental to the organization has been added/modified...  LAN\VLAN, Hardening?

            Pankaj: Its a inhouse test environment and we show it to customer for any new requirement test.

             

            Its an important to fix this.

            your help is most appreciated.

             

            Regards

            Pankaj

            • 3. Re: BCM Webconsole & MyApps showing Blank Page
              Steve Gibbs

              If they once worked and then just stopped working and you made no changes to BCM such as an Upgrade or One Off hot fix patch then the condition is caused due to environmental changes such as AV or GPO.

              • 4. Re: BCM Webconsole & MyApps showing Blank Page
                Pankaj Birje

                any way to recover it back with web console files on master.

                 

                 

                Regards,

                Pankaj