1 Reply Latest reply on Feb 6, 2019 11:23 AM by Paul Tipping

    Upgrade Tomcat from 7 to 8 For --> Footprints 2018 R3

    abdallah hamaydeh
      Share This:

      Gents

       

      New release of footprints on Date: 2019-01-15 that support the following Tomcat and Java 8 (64-bit) is required for FootPrints 20.18.03, So regarding the upgrade, requirement download the new version of Java, Tomcat

      1- How can we upgrade the Tomcat 8 over the current Tomcat 7?

      2- Footprints 2018 R3 upgrade should be before upgrade the tomcat or after.

       

      Thanks in advance!

      Regards,